RSS

I now have super speed!

28 Jul

I got my cable internet installed on friday.  But it didn’t go smoothly.

My wireless adaptor software caused a conflict with my virus program.  When I restarted the computer I got the blue screen of death.  I’ve never had a blue screen on this computer before (on other computers yes, but never on this one).

So I thought that would be simple enough, right?  Just uninstall the adaptor program and everything would be good to go.  So I got my computer into safe mode (they only way it would actually boot up) and then went to go uninstall it, but it wouldn’t do it!  The uninstall screen would come up and quickly disappear (in under a second).  So I called the company, and they basically told me to do all the things I just did, and then pretty much said they couldn’t help me.  THANKS ALOT!  What am I supposed to do now?

I ended up doing a system restore, and that finally got rid of the adaptor program.  But my virus program (AVG) would still blue screen every time it loaded (which, of course, is the first thing to load when the computer turns on).  So I had to uninstall that too.  I thought that I would just have to re-install it, right?  No.  It wouldn’t let me reinstall it.

I was really bummed out.  Without the adaptor I wasn’t able to link my computer to my modem, so that meant I wasn’t able to get online.  But then my mom said why don’t you just use the cord from the modem and at least get internet to your computer?  It wouldn’t be wireless, but I would be able to use the internet.  Why didn’t I think of that?  So that means I have a cord running across my living room, but at least I’m able to get online!  And boy is it fast!  Pages that used to take several minutes now load in seconds!  WHOO!  😀

I still need to get my computer fixed so that I can reinstall my virus scanner.  But for now I’ll just use an online scanner to make sure that I’m ok.

Advertisements
 
2 Comments

Posted by on July 28, 2008 in Home

 

Tags:

2 responses to “I now have super speed!

  1. Samantha

    July 29, 2008 at 4:47 am

    I face the same problems sometimes too. What I did is to run my computer through a computer check up and it was all fixed. If you are interested you can do the same at http://www.pcaholic.com. Apparantly they provide alot of free tools to help in speeding up the computer.

     
  2. M.H

    March 27, 2009 at 9:03 pm

    I’m sure you have a virus scan up and running by now since this was written last summer, however it can’t bee said enough surfing on a high speed internet connection with out a firewall and virus protection is not worth it. I have had friends latterly reinstall windows pop online to download a virus scan and bee attacked by spyware with in 15 seconds.

     

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: